Spring til indhold
Forside » Nyheder » Vigtig information til Mac-brugere – EndNote og OS X Mavericks (10.9)

Vigtig information til Mac-brugere – EndNote og OS X Mavericks (10.9)

    Opgrader til EndNote X7.4 for fuld kompatibilitet med både Maverick og Yosemite!

    EndNote X6 er ikke officielt kompatibel med Mac OS X 10.10 – Yosemite. Dette betyder også, at der ikke er nogen officiel støtte til EndNote X6 på Yosemite. Der er dog ikke rapporteret større problemer af brugere, der kører EndNote X6 på Yosemite.

    EndNote X6 er ikke officielt kompatibel med Mac OS X 10.9 – Mavericks. Dette betyder også, at der ikke er nogen officiel støtte til EndNote X6 på Mavericks.

    Ved brug af EndNote X5 eller tidligere? På grund af store kompatibilitetsproblemer er det ikke muligt at bruge EndNote X5 eller tidligere på Yosemite eller Mavericks.
    Den eneste løsning er at opgradere til EndNote X7.4.

    Når du forsøger at starte EndNote X5 eller tidligere, kommer der en advarselsmeddelelse, der vil omfatte "ikke i stand til at indlæse ....ENCore.Bundle". EndNote X5 og tidligere vil ikke starte efter at have modtaget denne meddelelse. Der er ingen kendte løsninger på dette problem.